Meeple Station Wiki
Advertisement

This article is a stub. You can help Meeple Station Wiki by expanding it.

The following are the minimum and recommended system requirements for Meeple Station. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements[]

Unknown

Minimum requirements[]

GPU that supports OpenGL 3.2 (the integrated GPU in second-generation i5 CPUs has been seen to work). SDL2 (version 2.0.9 is known to work)

Other requirements (such as minimum CPU specifications and dependencies for the native Linux version) are not known or apparently not shared by the developers.

See also[]

Advertisement